VC9在PHP版本中代表什么?

Modified on: Sun, 10 Nov 2019 06:20:02 +0800

我需要知道VC在PHP版本中代表什么:

  

VC9 x86非线程安全(2011年11月10日19:52:12)

最佳答案

windows.php.net进一步扩展另一个(也是正确的)答案。 :

  

我选择哪个版本(适用于Windows的PHP)?

  
  

如果您在apache.org上使用PHP与Apache 1或Apache2,则需要
  使用PHP的VC6版本。

  
  

如果您在IIS中使用PHP,则应使用PHP的VC9版本。

  
  

VC6版本使用旧版Visual Studio 6编译器进行编译。

  
  

VC9版本是使用Visual Studio 2008编译器编译的
  在性能和稳定性方面有所改进。 VC9版本
  要求您拥有Microsoft 2008 C ++ Runtime( x86)
  Microsoft 2008 C ++ Runtime(x64 )安装。

  
  

不要将vii版本与apache.org二进制文件一起使用。

希望这有帮助。

作者:,Jeff

相关问答

添加新评论